Số nhỏ hơn

View as PDF

Submit solution

Points: 5.00 (partial)
Time limit: 3.0s
Python 3 1.0s
Memory limit: 501M
Python 3 488M
Input: stdin
Output: stdout

Problem type
Allowed languages
C++, Python, scratch-run

Nhập vào hai số tự nhiên ~a~ và ~b~.

Yêu cầu: In ra màn hình giá trị nhỏ nhất trong hai số đó?

Mô tả đầu vào

Gồm 1 dòng duy nhất chứa lần lượt 2 số tự nhiên ~a, b~.

Ràng buộc

~1 \le a, b \le 5000~.

Mô tả đầu ra

In ra màn hình giá trị nhỏ nhất trong hai số đó.

Sample Input

67 67

Sample Output

67

Comments

Please read the guidelines before commenting.



  • 0
    ThaiBao2401  commented on 18, Apr, 2024, 11:45

    a, b = input().split() a = int(a) b = int(b) if a > b: print (b) else: print(a)


  • 0
    HoangNghiaViet  commented on 30, Jun, 2023, 20:23

    a, b = input().split() a = int(a) b = int(b) if a > b: print (b) else: print(a)


  • -1
    HoangNghiaViet  commented on 30, Jun, 2023, 20:22

    a, b = input().split() a = int(a) b = int(b) if a > b: print (b) else: print(a)